Resuelto

Retrasos con la recepción de notificaciones push en 4G iOS

  • 27 diciembre 2017
  • 70 respuestas
  • 3874 visualizaciones

Nivel de usuario 7
Medalla +5
Hola. Estoy teniendo problemas al recibir notificaciones de las aplicaciones como whatsapp, Telegram, etc que necesiten de datos para poder recibirlas. Estas llegan con un retraso de entre 5 y 20 minutos. He estado haciendo pruebas para ver si localizaba el fallo y, por lo visto solo se me da si estoy conectado mediante 4G. Las pruebas que hice fueron las siguientes:
- Datos en 4G: Las notificaciones funcionan bien por un tiempo y al cabo de unos días (no hay un intervalo concreto) empiezan a fallar sin mas. Apagando el móvil y volviéndolo a encender se soluciona el problema, pero solo por unos días. En cuestión de 3 días, 1 semana, etc vuelven a llegar con retraso las notificaciones.
- Datos en 4G + Wifi: El problema persiste (la conexión wifi entra en reposo con el móvil bloqueado si hay datos al mismo tiempo).
- Datos en 3G: Funciona correctamente. Notificaciones Instantáneas.
- Datos 3G + Wifi: Funciona correctamente. Notificaciones instantáneas.
- Teléfono en modo avión, pero conectado por wifi. Funciona correctamente (Wifi no se me desconecta al no detectar conexión de datos)
- Teléfono operativo, pero desconectados los datos y conectado por la wifi: También funciona correctamente.

He hecho estas mismas pruebas con otra SIM de Tuenti de otra linea que tengo y el problema también existe. Con mi anterior operador (MOVISTAR) también tenía el problema pero me lo solucionaron con un cambio de APN. Otras operadoras probadas ademas de la propia Movistar y mi otra linea de Tuenti fueron:
- Pepephone (Red Movistar): Mismos Fallos que Tuenti y Movistar. Retrasos en las notificaciones Push al cabo de unos días de uso a través de 4G.
- FreedomPop (Red Orange): Funciona correctamente tanto por GPRS, 3G como 4G.
- Vodafone. También funciona como debe, sin presentarse fallos en las notificaciones.
- Orange. También correcta.
A mayores probé con mi otro terminal (Nexus 6P. Probado tanto en android 7 como en las distintas versiones de Android 8.0). Con android no he tenido problemas en la recepción de notificaciones ni con Tuenti ni con ningún otro operador.
En resumen. Los problemas los tengo con mi iPhone 6 Plus y con mi iPhone X, tanto configurados como nuevos, como restaurados con la copia de seguridad. A mayores probé con los iPhones 5, 5S y 6S y 7 de mis familiares y en todos se presenta el problema tal y como describo.
Tengo el problema desde que estoy dado de alta y aproveché todo este tiempo para indagar y buscar posibles soluciones. Consultando en internet vi que las notificaciones en los iPhones se gestionan en un centro de notificaciones push de Apple (le llaman APNS) y que en Android las notificaciones van directas a las propias Apps sin pasar por ningún punto intermedio. Visto todo esto y teniendo en cuenta lo que he estado probando, he llegado a la conclusión de que hay algún problema de comunicación entre Movistar (Red 4G) y el APNS de Apple, ya que solo tengo los problemas de las notificaciones a través de conexiones 4G de la red movistar (independientemente del operador. Fallan Tuenti, Movistar y Pepephone) y no tengo problemas ni con la red de Vodafone ni con la de Orange.
Ahora mismo tengo el móvil conectado por 3G para evitar estos problemas. Quería saber si algún otro usuario de Tuenti que tenga un iPhone tiene estos mismos problemas si está conectado en 4G o 4G+Wifi. Yo descarto 100% los fallos tanto en mis terminales iphones como en las tarjetas SIM por lo dicho anteriormente. En mi casa todos tenemos iPhone y fallan todos. Todos usamos la red de Movistar (Mis parientes con la propia Movistar y yo con Tuenti, fallándome las 2 lineas).
icon

Mejor respuesta de juars 28 diciembre 2017, 09:28

Buenos días @Angel Pitís.

Yo tengo dos iPhones, el 7 Plus y el X y ambos me funcionan bien con las notificaciones. La verdad, es que ya has hecho demasiadas pruebas para soluciones que estén en tu mano, y evidentemente, no es un error de tu dispositivo, puesto que en 3G, en wifi y con sim de otro operador que no provenga de cobertura Movistar te está funcionando de manera exquisita, es más, comunicas que incluso has restaurado el iPhone.

Llegados hasta aquí, se me ocurre que pueda ser algo interno de tu línea móvil, por lo que te aconsejo que mandes un email a la siguiente dirección: ayuda@tuenti.es

Desde ahí te ayudarán, cuanta más información le aportes (te valdría perfectamente un copia y pega de este mensaje), más podrán atinar y hacer las pruebas que estimen necesarias para ver si logran que esto no te ocurra.

También lo puedes hacer desde el chat de Tuenti:

- ? App: en el apartado "Recientes" encontrarás el contacto “Tuenti”. Entra en ese contacto y presiona sobre el icono de los cascos de arriba a la derecha. También puedes acceder desde el apartado Perfil > Ayuda.

- ? Ordenador/Web: entra en https://www.tuenti.es/ayuda/ y pulsa en la ventana que verás abajo a la derecha. Para que aparezca el chat tienes que estar dentro de tu Cuenta, si no lo estás pulsa en "ENTRAR EN MI TUENTI".

El Chat de Soporte tiene el siguiente horario:
Lunes a viernes: de 9:00 a 22:00 h.
Sábados y domingos: de 11:00 a 22:00 h.
Festivos de 10:00 a 19:00 h.

Te aconsejo que tengas un poquito de paciencia, porque en estos días hay un pequeño retraso en las respuestas debido al volumen de trabajo que se está experimentando en estas fechas.

¡Felices fiestas! ☃ 🎄 ❄
Ver original

70 respuestas

Nivel de usuario 7
Medalla +2
Buenos días @Angel Pitís.

Yo tengo dos iPhones, el 7 Plus y el X y ambos me funcionan bien con las notificaciones. La verdad, es que ya has hecho demasiadas pruebas para soluciones que estén en tu mano, y evidentemente, no es un error de tu dispositivo, puesto que en 3G, en wifi y con sim de otro operador que no provenga de cobertura Movistar te está funcionando de manera exquisita, es más, comunicas que incluso has restaurado el iPhone.

Llegados hasta aquí, se me ocurre que pueda ser algo interno de tu línea móvil, por lo que te aconsejo que mandes un email a la siguiente dirección: ayuda@tuenti.es

Desde ahí te ayudarán, cuanta más información le aportes (te valdría perfectamente un copia y pega de este mensaje), más podrán atinar y hacer las pruebas que estimen necesarias para ver si logran que esto no te ocurra.

También lo puedes hacer desde el chat de Tuenti:

- ? App: en el apartado "Recientes" encontrarás el contacto “Tuenti”. Entra en ese contacto y presiona sobre el icono de los cascos de arriba a la derecha. También puedes acceder desde el apartado Perfil > Ayuda.

- ? Ordenador/Web: entra en https://www.tuenti.es/ayuda/ y pulsa en la ventana que verás abajo a la derecha. Para que aparezca el chat tienes que estar dentro de tu Cuenta, si no lo estás pulsa en "ENTRAR EN MI TUENTI".

El Chat de Soporte tiene el siguiente horario:
Lunes a viernes: de 9:00 a 22:00 h.
Sábados y domingos: de 11:00 a 22:00 h.
Festivos de 10:00 a 19:00 h.

Te aconsejo que tengas un poquito de paciencia, porque en estos días hay un pequeño retraso en las respuestas debido al volumen de trabajo que se está experimentando en estas fechas.

¡Felices fiestas! ☃ 🎄 ❄
Nivel de usuario 7
Medalla +5
Ok. Lo pondré en soporte. Siempre tuve este fallo bajo cobertura Movistar desde q salió el 4G independientemente del operador. Con 3G 0 problemas
Nivel de usuario 7
Medalla +2
Genial @Angel Pitís.

Espero que pronto te funcione bien el servicio bajo cobertura 4G.
Nivel de usuario 7
Medalla +5
Eso espero yo también. No sé que puede ser. Mientras me responden voy a seguir haciendo pruebas con mi 2ª lineaa ver que pasa. No entiendo como a unos les funciona y a otros no. De momento seguiré con el 3G y el 4G lo dejaré para casos puntuales
Nivel de usuario 1
Buenas tardes.

Me uno al problema de Ángel Pitis. Llevo con el mismo problema en un iPhone 6s Plus desde hace meses. Se ha reportado a soporte. Me han hecho hacer infinidad de pruebas y este problema no se soluciona. Ángel lo ha explicado y descrito fenomenalmente. Hay algo entre la red 4g y los servidores de Apple que hacen que el móvil se desconecte de forma aleatoria de internet y por eso no llegan las notificaciones a tiempo.

Por favor, tomen este asunto seriamente para encontrar una solución definitiva.

Un saludo.
Nivel de usuario 7
Medalla +5
Buenas tardes.

Me uno al problema de Ángel Pitis. Llevo con el mismo problema en un iPhone 6s Plus desde hace meses. Se ha reportado a soporte. Me han hecho hacer infinidad de pruebas y este problema no se soluciona. Ángel lo ha explicado y descrito fenomenalmente. Hay algo entre la red 4g y los servidores de Apple que hacen que el móvil se desconecte de forma aleatoria de internet y por eso no llegan las notificaciones a tiempo.

Por favor, tomen este asunto seriamente para encontrar una solución definitiva.

Un saludo.

El movil se desconecta siempre. Cuando lleva unos minutos en reposo se “duerme” siempre que la red de datos está en 4G. Yo también abrí incidencia. Yo me inclino en problemas de configuración en la red 4G de Movistar. A parte de las operadoras descritas anteriormente, he probado con Optus (Operadora Australiana) cuando estuve de viaje en Australia y no tuve problemas tampoco ni en 3G ni en 4G. Esto lo probara en el iPhone 6 que tb me fallaba con Movistar (de aquella no era de Tuenti, pero fallaba como dije)
Nivel de usuario 7
Medalla +8
Hola, Angel Pitís;

Primero configura de nuevo el APN

Recuerda nuestra configuración:

En Punto de acceso escribe: tuenti.com
En Nombre usuario escribe: tuenti
En Contraseña escribe: tuenti
Después reincia el móvil y comprueba si el porblema se soluciona.

Comprueba que tienes habilitada la opción de recibir notificaciones en tu terminal: para ello ve a Menú > Ajustes > Notificaciones. Busca dentro del listado que te aparece la aplicación con la que tienes problemas y pulsa sobre ella. Activa, en el caso de que no lo esté ya, Permitir notificaciones y las siguientes opciones: Sonidos, Globos en los iconos y Ver en la pantalla bloqueada. Revisa también que en "Estilo de alertas" no tienes seleccionada la opción Nada.
Nivel de usuario 7
Medalla +5



Así es como tengo configurado el APN. Independientemente de que esté cubierto o no, los datos funcionan = fallando las notificaciones en 4G y funcionando correctamente en 3G y GPRS. Las notificaciones están configuradas como dices, @Paula V, de lo contrario tampoco funcionarían en 3G. El móvil lo reinicio cada vez que se produce el fallo. Reiniciando se soluciona temporalmente, pero a los pocos días vuelven a producirse esos retrasos. Incluso he llegado a sustitur la sim de Tuenti por la de FreedomPop con el terminal encendido, solucionándose el problema inmediatamente y volviéndose a producir cuando vuelvo a introducir la SIM de Tuenti. He vuelto a probar con mi otra linea de Tuenti y también tengo el mismo problema. Gracias por tu ayuda y por tu respuesta ?
Nivel de usuario 1
Yo también tengo así la configuración y el problema se me manifiesta exactamente cómo lo ha explicado Ángel Pitis. En el momento que utilizamos una sim de otra compañía bajo red distinta a Movistar el problema desaparece inmediatamente. En soporte incluso, me han pedido que rellenara la configuración del apartado de mensajes MMS. No se soluciona tampoco así. Es un problema global que ocurre con la red de Movistar. A los clientes de Movistar cambiando el apn que se configura por defecto (telefónica.es) por Movistar.es, el problema se soluciona. Luego hay algo que influye entre la cobertura de Movistar y el APN para que funcionen correctamente las notificaciones push en iOS. Seguimos a la espera de una solución definitiva. Podría ser conveniente escalarlo a otro nivel de soporte. Gracias por vuestro interés.
Nivel de usuario 7
Medalla +5
Yo también tengo así la configuración y el problema se me manifiesta exactamente cómo lo ha explicado Ángel Pitis. En el momento que utilizamos una sim de otra compañía bajo red distinta a Movistar el problema desaparece inmediatamente. En soporte incluso, me han pedido que rellenara la configuración del apartado de mensajes MMS. No se soluciona tampoco así. Es un problema global que ocurre con la red de Movistar. A los clientes de Movistar cambiando el apn que se configura por defecto (telefónica.es) por Movistar.es, el problema se soluciona. Luego hay algo que influye entre la cobertura de Movistar y el APN para que funcionen correctamente las notificaciones push en iOS. Seguimos a la espera de una solución definitiva. Podría ser conveniente escalarlo a otro nivel de soporte. Gracias por vuestro interés.
Exactamente. Yo fui cliente de Movistar y cambiando el APN por el que tú dices se solucionaba el problema de las notificaciones Push, pero se seguía desconectando del whatsapp web. Con Tuenti también probé a instalar un perfil con la configuración de Tuenti y aún así siguen llegando las notificaciones con retraso y se sigue desconectando de whatsapp web. Yo ahora mismo, como dije antes, estoy con 3G y tanto whatsapp web como las notificaciones van perfectas.
Nivel de usuario 7
Medalla +5
@Enrique. He hablado por el chat con los de incidencias y me dicen que se van a poner a buscar el fallo. A ver si de esta vez se soluciona para todos. Ya les dije que hice de todo, incluso poniendo el APN de Movistar que les soluciona el problema a estos y que ni así se arregla.
Nivel de usuario 1
Estupendo Ángel!. Por mi parte, como tengo abierta todavía la incidencia en soporte a través del email, les he confirmado que sigo con los mismos problemas, y que además es un problema general que está afectando a más usuarios. He adjuntado el enlace de este hilo del foro para que lo comprueben y de una vez por todas encuentren la solución. Esperemos ver la luz pronto!.
Nivel de usuario 7
Medalla +5
Yo también les dije algo así. Que tanto usuarios de Tuenti, como de Movistar, Pepephone y Digi Movil tenemos el problema, que es cosa de la red de Movistar, porque con FreedomPop no tengo estos problemas, eso que tengo la tarifa gratuita 😉
Nivel de usuario 7
Medalla +5
@Enrique. He hablado por el chat con los de incidencias y me dicen que se van a poner a buscar el fallo. A ver si de esta vez se soluciona para todos. Ya les dije que hice de todo, incluso poniendo el APN de Movistar que les soluciona el problema a estos y que ni así se arregla.
@Enrique Te pasa también en 3G? O solo en 4G? A mi me empezó a fallar también en 3G esta noche. Reinicié el teléfono y por ahora está solucionado. Va a ser cuestión de un par de días que vuelva a fallar.
Nivel de usuario 1
Hola Ángel. Efectivamente me ocurre el problema con la conexión de datos móviles. Independientemente de que tenga 3g o 4g. Y al reiniciar el móvil todo empieza a funcionar bien otra vez durante un día o dos. Al cabo de ese tiempo el problema vuelve a manifestarse.
Nivel de usuario 7
Medalla +5
Hola Ángel. Efectivamente me ocurre el problema con la conexión de datos móviles. Independientemente de que tenga 3g o 4g. Y al reiniciar el móvil todo empieza a funcionar bien otra vez durante un día o dos. Al cabo de ese tiempo el problema vuelve a manifestarse. Entonces te pasa como a mi. A mi hasta ahora com 3G me iba bien, pero ayer ya me empezó a fallar tb en 3G. Puse el modo avión y lo quité y de momento bien. A ver si dan pronto con el problema
Nivel de usuario 7
Medalla +8
Buenos días! ¿Qué versión de iOS tenéis?
Nivel de usuario 7
Medalla +5
Buenos días! ¿Qué versión de iOS tenéis? Yo la última (11.2.1)
Nivel de usuario 1
La última 11.2.1
Nivel de usuario 7
Medalla +8
Gracias! ¿Tú también has actualizado, @juars?
Nivel de usuario 7
Medalla +2
@Paloma, tengo la 11.2.1 también y me funciona sin problemas
Nivel de usuario 7
Medalla +5
Dependerá de donde hayas comprado el terminal? Porque yo he estado en Australia y con las operadoras locales 0 problemas. Solo me falla con Tuenti, Pepephone, Movistar y Digi Movil, todas bajo red Movistar. El terminal lo compré en la web de Apple y por lo que vi me vino de Holanda. El 6 Plus también lo había comprado en la web de apple y me viniera de Milán- Bergamo
Nivel de usuario 1
Mi iphone 6s plus está comprado en el Apple Store del centro comercial Gran Plaza 2. Y puedo asegurar que las notificaciones funcionaban correctamente en otras operadoras, e incluso con la tarjeta SIM de Tuenti estando de viaje en Grecia. En España, bajo cobertura Tuenti el problema del retraso de las notificaciones push se produce. Tengo actualizado el iPhone con la última versión 11.2.1. Instalación limpia (como iPhone nuevo, sin restaurar copia de seguridad). En el último email de soporte, me dicen que están estudiando el caso. Espero que se solucione lo antes posible.
Nivel de usuario 7
Medalla +5
Yo tengo la misma respuesta que tú. Me lo han enviado hoy también. Yo soy gallego y en esta comunidad autónoma no hay Apple Store físico. Sí hay tiendas autorizadas, pero no suelen tener los iPhones nuevos disponibles hasta pasados varios meses.

Ahora estoy probando con todos los campos del APN vacíos sin cubrir nada y parece que las notificaciones funcionan mejor. Será cuestión de unos días que vuelvan a fallar las notificaciones. Al reiniciar el móvil sigue fallando y al hacer un 2º reinicio se "soluciona" supuestamente por unos días. Estoy a la espera de que se vuelva a producir el fallo. Llevo desde ayer con las notificaciones funcionando perfectamente desde que borré los datos del APN (Salvo compartir internet, sino no me deja hacer tethering). Os comento en los próximos días resultados. Si solo fallara al reiniciar el móvil pues ya sería un avance, ya que con un 2º reinicio se soluciona, siempre y cuando no fallen a los 2-3 días, como me viene pasando con el APN cubierto.
Nivel de usuario 7
Medalla +5
Confirmo que se sigue produciendo el fallo también con los campos de APN vacíos. Me pareció curioso que los datos de mi tarjeta SIM funcionen teniendo el APN vacío e incluso cubriendo los APN de otros operadores. Me pasa esto con las 2 lineas que tengo en Tuenti.

Responder