Con mejor respuesta

Probrlemas para entrar en muchas webs y el cliente torrent no conecta con los trackers

  • 14 abril 2020
  • 6 respuestas
  • 101 visualizaciones

  • Recién llegado o llegada
  • 8 respuestas

Hola, desde hace un par de dias tengo problemas conl mi cliente de torrents, el qBittorrent 4.1.9 para que conecte con los trackers, tanto privados como públicos.

No he tocado nada de la configuración del cliente, ni de los parámetros del router.

Ha dejado de funcionar de un dia para otro.

He borrado las reglas de abrir puertos y las he vuelto a crear, he cambiado unas DNS por otras por si ese era el problema y nada de nada.  De hecho ha ido a peor, si ayer el problema solo era el cliente torrent, hoy no me dejaba navegar por el 90% de direcciones web  que escribia en el navegador.

A veces se soluciona reseteando el router, pero funciona bien unos minutos y luego vuelve a dejar de funcionar correctamente.

 

La verdad no se que ha podido pasar, pero parece que el problema no está en mi ordenador si no e el router. 

Un saludo.

icon

Mejor respuesta de Diego S 16 abril 2020, 11:08

Soy el el creador del hilo, y por ahora todo ha vuelto a la normalidad.
Hace un par de meses cambié las DNS oficiales de Movistar por las de Cloudfare, 1.1.1.1, ese fue el último cambio que hice en mi configuración en los últimos meses.
Pues volví a las oficiales de Movistar pensando que resolveria el problema, pero durante 24 horas los problemas eran los mismos e incluso peores, porque al principio solo dejó de funcionar correctamente el qBittorrent pero al cambiar las DNS empezó a ir mal la navegación web.
Dejé pasar unas horas, dias, y todo ha vuelto a la normalidad, por lo que sospecho que el problema no estaba en mis equipos (router, ordenador, cliente) sino en algo de la red de Movistar.

Un saludo.

Ver original

6 respuestas

Hola?

Hay alguien de soporte técnico?

Nivel de usuario 7
Medalla +7

¡Hola!

 

Pues en este caso me temo que vas a tener que contactar con Soporte para que vean que puede sucederle al router. Abre una incidencia enviando un correo a ayuda@tuenti.es o hablando por el chat con un agente a través de la app Tuenti. 

 

Te agradecería que nos fueras diciendo cómo se va solucionando todo. 

 

Salu2!

Ok, gracias.

Soy el el creador del hilo, y por ahora todo ha vuelto a la normalidad.
Hace un par de meses cambié las DNS oficiales de Movistar por las de Cloudfare, 1.1.1.1, ese fue el último cambio que hice en mi configuración en los últimos meses.
Pues volví a las oficiales de Movistar pensando que resolveria el problema, pero durante 24 horas los problemas eran los mismos e incluso peores, porque al principio solo dejó de funcionar correctamente el qBittorrent pero al cambiar las DNS empezó a ir mal la navegación web.
Dejé pasar unas horas, dias, y todo ha vuelto a la normalidad, por lo que sospecho que el problema no estaba en mis equipos (router, ordenador, cliente) sino en algo de la red de Movistar.

Un saludo.

Todo esto, sin haber escrito a ayuda@tuenti.es.

Nivel de usuario 7
Medalla +7

¡Hola!

 

Me alegra saber que todo se ha solucionado. 

 

Salu2!

Responder