Pregunta

"Esta aplicación ya no es compatible con tu dispositivo."

  • 16 julio 2019
  • 4 respuestas
  • 513 visualizaciones

Hasta anteayer me funcionaba la app de tuenti en el móvil (samsung gt-i8200).
Desde ayer cuando la abro, me obliga a actualizarla, y tratando de hacerlo me indica "Esta aplicación ya no es compatible con tu dispositivo." 😡 WTF?

4 respuestas

Nivel de usuario 7
Medalla +8
Hola,

Hemos actualizado la app y ahora es compatible con Android (Versión 5.0 o superior) e iOS (iPhone, iPad e iPod Touch con versión iOS 10.0 o superior, optimizada para iPhone 5, en adelante). Si tienes un terminal con sistema operativo WindowsPhone o BlackBerry, no podrás descargarte nuestra app, pero podrás acceder a toda la información de tu línea desde el portal [tu.tuenti.com](tu.tuenti.com)

Recuerda utilizar siempre para descargar nuestra app el navegador nativo de tu teléfono, ya que por el momento si tu navegador es Opera no podrás descargártela correctamente.
Pues vaya *****. Tengo Android 4.2.2. y no creo que se pueda actualizar a 5.
Podrían dejar usar por lo menos la app en su versión anterior, que sí funcionaba perfectamente con 4.2.2 .
Ninguna app me ha hecho esto, ni siquiera google maps, solo tuenti. Se han lucido. Ahora resulta que para usar tuenti ¿tengo que cambiar de móvil?
La app de Simyo todavía mantienen compatibilidad con Android 4.1.
No entiendo por qué la aplicación deja de funcionar obligando a instalar la nueva versión, y cuando abres la app ya actualizada te dice que es incompatible con tu terminal. Deberíais identificar previamente a qué usuarios les servirá la nueva versión o permitir a los que todavía tenemos teléfonos con versiones de Android antiguas porque nuestra marca no facilita actualizaciones (que somos bastantes) que al menos podamos seguir utilizando la versión anterior. No es aceptable la solución que dais de utilizar la página web por navegador. Es lamentable la imagen que ofrece Tuenti (o Movistar) en este aspecto.

Responder